Panorama 10.1.4-h4 not recognised by Expedition 1.2.13

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama 10.1.4-h4 not recognised by Expedition 1.2.13

L2 Linker

Hi!

 

I have a new Expedition setup, running 1.2.13 on Ubuntu 20.04.

 

Adding a FW device, setting up API keys and retreiving config works well.

 

When I do the same for the Panorama (10.1.4.-h4 on M200) everything works the same, but the device is not recognised as being a panorama; the tab "PANORMA DEVICES" does not get activated.

 

This is a Panorama HA setup with dedicagted LC, but it feels like that should not matter at all.

 

 

How do I figure out why this does not work?

 

/Per

4 REPLIES 4

L6 Presenter

@Per_Westerlund  Are you able to retrieve latest content from the panorama device from the content tab 

 

Screen Shot 2022-03-14 at 1.12.08 PM.png

Yes, I can. It behaves just like another normal firewall in that respect, see the screenshot below. You can also notice that the tab "PANORAMA DEVICES" is not enabled. In reality the panorama has 8 devices right now.

 

This is why I'm wondering if there is parsing problem with the files from a 10.1.4-h4, or some other problem that perhaps is visible in som log-file or error-file.

 

Any idea where I should look?

 

/Per

 

Per_Westerlund_0-1647291804649.png

 

L2 Linker

No more clues on how to find this problem?

 

As your can see, this device is recognized as a panorama device:

 

Per_Westerlund_0-1647533196552.png

Fresh content is fetched (se below) but none of the 14 devices attached can be seen. Please give me a way to find the problem, and ultimately fix this. I have 50 migrations from ASA firewalls lined up waiting ......

 

 

Per_Westerlund_2-1647533394893.png

 

@Per_Westerlund , we will look into this , just want to let you know even if you are not seeing connected device shown in the panorama device tab, it is not a show stopper for migration project , only if you are using ML or RE feature . 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!