seems like expedition not support multicast routing

Reply
Highlighted
L2 Linker

seems like expedition not support multicast routing

we are able to login to the expedition and import the configuration, without doing anything clean up, we generate xml file. it stuck and log indicate the error below, please confirm expedition is not support multicast routing. thanks.

 

Warning: simplexml_load_string(): Entity: line 1328: parser error : Premature end of data in tag any-source-multicast line 403 in /var/www/html/libs/common/xml/panosxml.php on line 7765

Warning: simplexml_load_string(): Entity: line 1328: parser error : Premature end of data in tag group-permission line 402 in /var/www/html/libs/common/xml/panosxml.php on line 7765

Warning: simplexml_load_string(): Entity: line 1328: parser error : Premature end of data in tag entry line 401 in /var/www/html/libs/common/xml/panosxml.php on line 7765

Warning: simplexml_load_string(): Entity: line 1328: parser error : Premature end of data in tag interface-group line 400 in /var/www/html/libs/common/xml/panosxml.php on line 7765

Warning: simplexml_load_string(): Entity: line 1328: parser error : Premature end of data in tag multicast line 1 in /var/www/html/libs/common/xml/panosxml.php on line 7765

Warning: get_class() expects parameter 1 to be object, boolean given in /var/www/html/libs/xmlapi.php on line 1734
object(SimpleXMLElement)#96 PHP Fatal error: Uncaught Exception: Wrong type of input parameters, expected SimpleXMLElement key:value: in /var/www/html/libs/xmlapi.php:1753
Stack trace:
#0 /var/www/html/libs/common/xml/panosxml.php(7766): SimpleXMLElement_append(Object(SimpleXMLElement), false)
#1 /var/www/html/bin/configurations/output/output_function.php(191): xml_virtual_routers(Object(SimpleXMLElement), Array)
#2 /var/www/html/bin/configurations/output/output_function.php(25): generate_xml(Array, '2')
#3 {main}
thrown in /var/www/html/libs/xmlapi.php on line 1753
string(3) "yes"
}
}
["enable"]=>
string(2) "no"
}
["rip"]=>
object(SimpleXMLElement)#85 (1) {
["enable"]=>
string(2) "no"
}
}
["ecmp"]=>
object(SimpleXMLElement)#84 (1) {
["algorithm"]=>
object(SimpleXMLElement)#85 (1) {
["ip-modulo"]=>
object(SimpleXMLElement)#91 (0) {
}
}
}
}
bool(false)

Fatal error: Uncaught Exception: Wrong type of input parameters, expected SimpleXMLElement key:value: in /var/www/html/libs/xmlapi.php:1753
Stack trace:
#0 /var/www/html/libs/common/xml/panosxml.php(7766): SimpleXMLElement_append(Object(SimpleXMLElement), false)
#1 /var/www/html/bin/configurations/output/output_function.php(191): xml_virtual_routers(Object(SimpleXMLElement), Array)
#2 /var/www/html/bin/configurations/output/output_function.php(25): generate_xml(Array, '2')
#3 {main}
thrown in /var/www/html/libs/xmlapi.php on line 1753

Highlighted
L1 Bithead

Hi,

We will checked and fix

Thank you,

Regards,

 

Highlighted
L1 Bithead

Hi,

If possible, can you send us the config that has the problem to the email fwmigrate@paloaltonetworks.com ? I need to test.

Thanks!

Regards,

 

Highlighted
L2 Linker

I opened the palo alto case 01360031 and upload the configuration file into the case. I may not able to see configuration via email. thanks.

 

Highlighted
L1 Bithead

Hi @ZHOUJO5 ,

 

It's solved

 

We will publish the new release 1.1.54 fixed during this week.

You will need to recreate a project and import the config, since the problem was that we were not saving all the xml because bbdd multicast field was small.

 

If you have any questions, please do not hesitate to contact us,

 

Thank you,

Best regards,

 

 
Highlighted
L2 Linker

we have 2 multicast firewalls gonna migrated next week, please let me know once new release 1.1.54 is ready to update.

 

thanks.

Highlighted
L2 Linker

hi, just wondering when 1.1.54 is ready to download. thanks.

Highlighted
L1 Bithead

Hi,

Sorry, now, in a few minutes publish release 1.1.54.

Thanks!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!