Support on PANOS 9.*

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L2 Linker

Support on PANOS 9.*

Hi,

 

When would expedition support the Panos 9.* devices?

I'm having a Panorama 9.0.1 and notice that parts are not working, fi. import device config - while the vsys/template/devicegroup etc remains un-updated.

 

Thanks a lot,

Filip


Accepted Solutions
Highlighted
L2 Linker

Found the solution: stopping & starting the Expedition processes.

When done, retrieve content started to work again.

 

View solution in original post


All Replies
Highlighted
L5 Sessionator

The API interactions to retrieve configurations have been updated to work with PANOS 9.0.1 in the release 1.1.12 (released yesterday).

 

Let us know if there is something not working as expected.

 

 

L2 Linker

Hi Didac, 

I'm having 2 Expedition VM's.

1 VM was upgraded to 1.1.12 when adding 2 Palo Alto devices (which worked perfectly before) - using API, retrieval of content fails.

The keys are correctly obtained, the download of the config takes like forever until the "No Contents Downloaded" is received.

In this scenario Expedition is 1.1.12, Panorama: 8.1.7 and Pa5250: 8.1.7.

 

 

 

Highlighted
L2 Linker

Found the solution: stopping & starting the Expedition processes.

When done, retrieve content started to work again.

 

View solution in original post

Highlighted
L5 Sessionator

This means that your agent was not using the new implemented processes. 

An apt-get update should have restarted the agent, which would then use new implementations.

 

If anybody else faces this behavior, please contact us to verify why did not the agent restart to update its processes logic.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!