About MS14-068 (Kerberos Checksum Vulnerability - CVE-2014-6324) protection

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

About MS14-068 (Kerberos Checksum Vulnerability - CVE-2014-6324) protection

L0 Member

Hi

Is there anyone know if PAN can protect MS14-068 (Kerberos Checksum Vulnerability - CVE-2014-6324) with IPS feature?

Best Regards

Narongveth.Y

2 REPLIES 2

L7 Applicator

This is not yet listed as covered in the Threat vault database.  You can search by CVE number at this URL.

https://threatvault.paloaltonetworks.com/

Steve Puluka BSEET - IP Architect - DQE Communications (Metro Ethernet/ISP)
ACE PanOS 6; ACE PanOS 7; ASE 3.0; PSE 7.0 Foundations & Associate in Platform; Cyber Security; Data Center

L6 Presenter

Hi IMTH,

Vulnerability is not covered yet, PANW is working on it.

Regards,

Hardik Shah

  • 1948 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!