Cannot install Applications and Threats : No matching contents package found in panupv2-all-apps

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot install Applications and Threats : No matching contents package found in panupv2-all-apps

L1 Bithead

Hi there

I'm new here, just got our first pair or NGFW's. I'm trying to update to the latest PANOS which requires and install of Applications and Threats.
How ever when i try to install it i get: 

Failed to update content with following message: encfilesize is 70541232
No matching contents package found in panupv2-all-apps-8743-8224.eap.tgz
exiting with 255

 

I've tried to get older versions as well but they all seem to have the same problem.
I tried to download and upload manually but it appears that the hash keys don't match what's in the UI of the firewall.
See image, not sure this should matter if it's a manual upload to what in the UI.

I'm a bit stuck as this is the same issue on my HA pair.
How do i fix?

8 REPLIES 8

Cyber Elite
Cyber Elite

Hi @Jeffrey_Makuch ,

 

Did you try clicking "Check Now" to refresh the links?  That works a lot for me.

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

L1 Bithead

Yip, tried that many times. 
Even the update from today will not work, same error.
Downloads but will not install

Failed to update content with following message: encfilesize is 70322880
No matching contents package found in panupv2-all-apps-8744-8227.tgz
exiting with 255

Cyber Elite
Cyber Elite

Hi @Jeffrey_Makuch ,

 

Thanks!  Step 1 didn't fix it.

 

Step 2.  Have you tried this?  https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PM1xCAG&lang=en_US%E2%80%A...

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

L1 Bithead

Hey @TomYoung 
Licenses are all valid.

Step 3?

Cyber Elite
Cyber Elite

Hi @Jeffrey_Makuch ,

 

Normally step 3 (these are actually my steps, not PANW) is to type the command "delete license key ?" and then delete all of the Threat_Prevention and Advanced_Threat_Prevention keys.  Then retrieve the licenses again from the license server.  You have a new NGFW.  So, it is unlikely there is an expired license causing the issue.  It is worth a try.

 

Curious.  What PAN-OS version are you running?

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

Hey @TomYoung 

PanOS 10.2.4
I've got a ticket in with support.
Something weird going on, submitted TSF and they are investigating.

Turns out my Firewalls were trying to update to the Panorama updates not PanOS.
Support needed to remote in to resolve.
All working now. 

Hi Jeffrey,

Thank you for the updates!

 

Please can share you the technical steps taken to fix this issue?

  • 3072 Views
  • 8 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!