Critical error on PA 5000 series running 8.0.12 IOS

Reply
Highlighted
L0 Member

Critical error on PA 5000 series running 8.0.12 IOS

Guys,

 

have 2 PA in HA activs-passive mode, couple of days back Active PA was displaying a notification as

"A critical error has been detected preventing proper boot up of the device.The system is in maintenance mode"

We rebooted and reconfigured with all HA configs and integrated into HA pair again.

This week i see the same ERROR on our other device(passive). Does anyone faced this issue? what is the possible solution ?

Help !

Highlighted
Cyber Elite

Ok, so I am so to start out and say I am confused... :P

 

I get that the Active FW did not boot up properly (so this leads me to believe that the other FW was actually the one passing traffic)

I then understood that you rebooted and otherwise fixed the Active box, so now it is properly passing traffic.

 

What I am not clear about, is.. that is appears your passive FW was shutdow/rebooted, with same/similar issue. 

My question would be... did you know that you/coworker rebooted passive FW?

 

You will need to get a tech support file (after getting passive FW back online) and open ticket with TAC.

 

The troubleshooting for RCA (root cause analysis) is beyond the scope of us at the LiveCommunity.  :P

 

 

Help the community: Like helpful comments and mark solutions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!