Duo and Palo don't challenge when user connect immediately after disconnect

Reply
Highlighted
L4 Transporter

Duo and Palo don't challenge when user connect immediately after disconnect

We have Duo access gateway integrated with Global protect.

It works most as per expected. However there is a small issue.

When the client machine reboot , the user will go through the entire process to login the global protect. E.g

1.       1. They clicked the connect button on the Global Protect Client

2.      2.  Then they wait until the Duo Windows pop up for asking domain credentials. Then redirect to next page to push or passcode.

3.       3. They completed the MFA challenge, then login

However, if they click disconnect and connect right after, they will get in straight away without getting prompted.

The manager wants this to be rectified that every time when the end user connect, they needed to be challenged with both Palo Alto and Duo.

 

PAN-OS 9.1.3

GP Majority is 5.1

 

Please help!

Highlighted
Cyber Elite

@FarzanaMustafa,

Sounds like you have cookie authentication setup correct? 

Highlighted
L4 Transporter

We have duo access gateway setup, so disable the cookie is not an option.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!