Failed to add imported nodes from device to Panorama

Reply
Highlighted
L4 Transporter

Failed to add imported nodes from device to Panorama

I am trying to import firewall to Panorama using “Import named Panorama configuration snapshot” option. However when I select the device, I get the following error message, with no indication of why it is failing:

 

“Failed to add imported nodes from device to Panorama. Validation failed.”

 

They are new firewalls with very little configuration on them. They have multiple vsys, however I have also tried disabling the multivsys and still the same error. Another possible problem could be that the firewall are 8.0.10 and panorama is 8.1.3, however it should be backword compatible.

 

Do you have an idea why it is failing or which logs can I check for more details?  I am aware of alternative options and don’t need advice on that, but want to identify why the import is not failing.

Highlighted
L4 Transporter

Can anywone help? I have now completed the install importing nodes manually, however it is good to know what was the reason and how to prevent it from happening again. 

Surely I am not the only one having the issue. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!