Global Protect Application

L2 Linker

Global Protect Application

Hi all,


I am facing a problem with the global protect mobile app, when i put the username and password for a predefiend user the user login and logout suddenlly at the same time. on the firewall monitor --- system it is appeared that the user successfully login and successfully logout at the same time!!! What is the problem here where could i search for the problem?


I have attached a screen shot for my monitor.Capture.PNG

Tags (2)
Cyber Elite


I would try to just uninstall and reinstall the application and see if that helps, if not I would test it on another device to ensure that it's functional on another device. This unlikely to be caused by anything on your firewall.

L2 Linker



I have tried now to install the app on another phone and it is the same it keeps logout the user once its login. Capture1.PNG

Cyber Elite

Does it ever worked before or is this new setup?

Is this issue only with Mobile devices?

Laptop works fine?

Run this command and let us know what you see


show global-protect-gateway current-user

Cyber Elite


While Android 5.0 is still supported, it certainly is an outdated version of the operating system. Could you try this on a newer device and see if you get the same response. If this was working previously, it could be that the 5.1.0 client simply breaks Lollipop devices. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!