GP users stop working each 30 minutes

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GP users stop working each 30 minutes

L4 Transporter

We currently have version 6.1.4-711 of Global Protect deployed for the establishment of VPN sessions for teleworking users against our perimeter PAN FW. Panos is 10.2.8-h3

We have a group of users (a small part of the total) to whom Global Protect indicates that they do not have an internet connection (when they do) and their communication with certain applications is cut off (Teams...). This happens to them approximately every 30 minutes. They disconnect the VPN, reconnect and regain proper working. 

They tried reinstalling the agent but they continue to experience the issue.

4 REPLIES 4

L6 Presenter

How do users authenticate?  SAML?  I know this says MacOS, but I've heard this applies to Windows as well.  I don't think this is fixed in 6.0.X, I'm not sure if this applies to 6.1.X.  I know that this is fixed in 6.2.2+:

 

 

Brandon_Wertz_0-1716315886668.png

 

 

Brandon_Wertz_1-1716315988779.png

 

We tried to install version 6.2.3 and now the issue is happening each 10 minutes(its even worse 🙂

 

Its strange because there is only a group of user having this problem but not pattern in them.


@BigPalo wrote:

We tried to install version 6.2.3 and now the issue is happening each 10 minutes(its even worse 🙂

 

Its strange because there is only a group of user having this problem but not pattern in them.


Well that sucks.  My only recommendation would be to collect GP dump level logs from the client right after the client disconnects then reconnects again.  Then collect a TSF from the FW after the client has reconnected.  Then provide both of these to TAC for their review.  I would do this for both software versions.  That should be enough for TAC to get to RCA.

In GPA/S logs you can see vpn disconnect. No more info in logs to find the root cause.

I opened a TAC case

  • 674 Views
  • 4 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!