https://www.google.com does not work on 4.0.10

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

https://www.google.com does not work on 4.0.10

L3 Networker

there seems to be a problem with ssl connect from PA to google.

The browsers shows a timeout. It takes a couple of minutes, until i get an entry in my logfile.

The logfile shows an "unknown application" first (which is denied in my company by default) and thereafter pretendedly a working "ssl" and "web-browsing" application, as you can see in the attached picture.

I assume a problem with the kind of certificate, which is used by google.

3 REPLIES 3

L3 Networker

65568 2012-04-25 12:33:24.903639 1.2.3.4         209.85.147.94         TLSv1    [TCP Retransmission] Alert (Level: Fatal, Description: Handshake Failure)

65597 2012-04-25 12:33:24.926864 209.85.147.94         1.2.3.4         TCP      https > 54361 [RST] Seq=1 Win=0 Len=0

this happens - as far as i know -  only with google.com, respectively google.de, on which we will transmitted by google.com

mfg

Manfred

L3 Networker

i suppose PAN has a problem with theSSL Extensions from google

Extension (id-ce-subjectAltName)
                                Extension Id: 2.5.29.17 (id-ce-subjectAltName)
                                GeneralNames: 436 items
                                    GeneralName: dNSName (2)
                                        dNSName: google.com
                                    GeneralName: dNSName (2)
                                        dNSName: *.google.com
                                    GeneralName: dNSName (2)
                                        dNSName: *.google.ac
                                    GeneralName: dNSName (2)
                                        dNSName: *.google.ad
                                    GeneralName: dNSName (2)
                                        dNSName: *.google.ae

                                                   .....

Hello,

With 4.1.5 it's all good here. We are using Gapps worldwide without any problem and SSL decryption is activated.

  • 2730 Views
  • 3 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!