invalid configuration. Schema verification failed. profiles -> decryption unexpected here.

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L1 Bithead

invalid configuration. Schema verification failed. profiles -> decryption unexpected here.


Hello,

Out of the box PA-500 steps taken,

1. down graded version to 4.1.10 successfully.

2. under device -> setup -> management, i changed the management interface IP, and on commit I get the following error.

commit failed

invalid configuration. Schema verification failed.

profiles -> decryption unexpected here

Did some searching on support but could not find something that relates to the above error.

thank you

Tags (1)
Highlighted
L7 Applicator

Hi Dimitri

please try this from CLI:

>configure

#load config from running-config.xml

#commit force

regards

Tom

Tom Piens - PANgurus.com
New to PAN-OS or getting ready to take the PCNSE? check out amazon.com/dp/1789956374
Highlighted
L1 Bithead

Thank you for your quick response.

Unforunately I got the same error from CLI also.

i am doing a factory reset.

Thank you again.


Highlighted
L4 Transporter

Another option is to run request system private-data-reset from the CLI

This will clear the configuration from the device but maintain the software version and dynamic updates/

Highlighted
L4 Transporter

Sounds you were previously using 5.0 or above.

If correct, PA supports SSL Decryption profile from 5.0 as new feature.

In the process of downgrade PANOS, PA does not automatically convert configuration file for 4.1, so you need to delete new schema manually.

To delete them, you first need to export current config, delete it, then import and load new one.

I think you can find following part in your config file (xml file)

<profiles>
  <decryption/>
</profiles>

Regards,

Emr

Highlighted
L1 Bithead

Emr and Jcostello thank you for your suggestions will try it again on the third PA that needs to be configured.

Yes it was a downgrade from 5.0, needed to downgrade in order to install it on a HA environment.

Highlighted
L7 Applicator

If this is going into an HA you could export the config from the HA existing member.  Then import into the newly downgraded one replacing the version 5 config.

Now just change the node specific stanzas from here before commit.

Steve Puluka BSEET - IP Architect - DQE Communications (Metro Ethernet/ISP)
ACE PanOS 6; ACE PanOS 7; ASE 3.0; PSE 7.0 Foundations & Associate in Platform; Cyber Security; Data Center
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!