Not able to see new threat ids

Reply
L2 Linker

Not able to see new threat ids

I have updated firewall contents to new version. After update also still I am not able to see newly added threat id under vulnerability protections profile under panorama. I can see those ids locally on firewall but not on panorama.

 

Wha could be the issues? Any help would be much appreciated

 

 

 

 


Accepted Solutions
L6 Presenter

Hi @BK0007 ,

 

Could you check if your Panorama Content update is also updated to recent one ? It seems your Panorama is not on the latest version which include the new threat id. You can verify same under Panorama Dashboard -> General Information. Verify the content version of Panorama with the gateway version and check if panorama is running on lower version than gateway. If it is the case, you can download & install latest content update on your panorama server and then check.

 

Hope it helps!

Mayur S.

View solution in original post


All Replies
L6 Presenter

Hi @BK0007 ,

 

Could you check if your Panorama Content update is also updated to recent one ? It seems your Panorama is not on the latest version which include the new threat id. You can verify same under Panorama Dashboard -> General Information. Verify the content version of Panorama with the gateway version and check if panorama is running on lower version than gateway. If it is the case, you can download & install latest content update on your panorama server and then check.

 

Hope it helps!

Mayur S.

View solution in original post

L2 Linker

Thank you Sutare for your response. Panorama should be on the latest content version as we have auto schedule the download n install the version. Still I will re-verify it in sometime.

 

Do you think if this may be the only reason behind the issue? If there are any other points which may cause this then please suggest.

L6 Presenter

Hi @BK0007 ,

 

I am suspecting it due to old content version running on Panorama server as compared to gateway. It may be the case, the auto download & install update got failed on Panorama server. Please verify content version on the Panorama server and keep us posted.

 

 

Mayur S.
L2 Linker

hi, yes you were right. My Panorama was running on old content version than gateway. Post updating content version manually, now I can see new signatures in vulnerability profiles on Panorama. Thank you for your assistance here. Learning new things day by day. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!