PA-220 is not allowing inbound traffic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PA-220 is not allowing inbound traffic

L1 Bithead

HI PA Community! I have a very odd issue. My Palo will not allow any inbound connection. I was setting up GP and wondered why I can't hit the portal.  Then realized I can't even PING the public IP.  I am using a dynamic PPoE connection to my ISP. I created a special rule to allow my testing external computer and can see the rules being hit. I can't even see my testing IP in the logs and yes, I enabled logging for it. I can see the bad IPs getting blocked in the logs. When doing a pcap, I can see the external interface is not responding to PING request (no response found). I enabled PING on the management profile, allowed the rules. I removed the zone protection. I removed threat protection. I'm at a loss as I've tried everything! 

1 REPLY 1

L1 Bithead

In addition - Even internally, I cannot PING the Public IP. The Bell ISP says they are not blocking anything. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!