PA-500 destination NAT not working on PAN-OS 7.0.3

cancel
Showing results for 
Search instead for 
Did you mean: 

PA-500 destination NAT not working on PAN-OS 7.0.3

L2 Linker

Hi guys,

 

I have a Zabbix monitoring server on an external IP/network which is listening on port 10060. I have a zabbix agent installed on my internal windows server that is also listening on port 10060. The server will make requests to the agent to query its status.

 

To allow the Zabbix Server access to the internal network, I have setup destination nat translation and also added a firewall policy to allow traffic for that given IP/port. It 'should' work, but it doesn't. The internal server works as expected, I can telnet into 10060 but via the external IP, it just times out. Routes are setup fine and I can ping the windows server through the firewall. 

 

Here is an image with the config for further clarity: http://s29.postimg.org/ta90zymjp/PAN.png

 

Please advice.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Do you have single public ip or range?

If range try to configure bi-directional snat so that traffic would use same public ip if it is initiated from inside or outside.

 

Even better - check your traffic log first.

What app is identified?

Is it incomplete?

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI

View solution in original post

2 REPLIES 2

L2 Linker

for testing purpose - i would try (Application: ANY and Service: ANY) in the security rule.

 

 

Do you have single public ip or range?

If range try to configure bi-directional snat so that traffic would use same public ip if it is initiated from inside or outside.

 

Even better - check your traffic log first.

What app is identified?

Is it incomplete?

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!