PA200 time out - reason directory / 100%

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PA200 time out - reason directory / 100%

Hi,

 

We have a cluster PA-200 with error "Session timed out". I just saw this link

 

https://www.pickysysadmin.ca/2015/02/08/palo-alto-firewall-displays-session-timed-out-when-you-try-t...

 

I tried to delete all core files but disk space is still in 100%. Any workaround???

4 REPLIES 4

L6 Presenter

What PAN-OS are you on? PA200 very vell known for the root partition free space issue. Only TAC can get access and remove all unnecessary files. Same time you might be hitting the bug (depends on the pan release).

 

https://live.paloaltonetworks.com/t5/Featured-Articles/DotW-Disk-space-issue-on-root/ta-p/71914

Yes, i tried to delete corefiles but not releasing much space. No pcaps, no nothing that i could delete 😞

Did you delete mp logs too?

 

delete debug-log mp-log file *.1
delete debug-log mp-log file *.2
delete debug-log mp-log file *.3
delete debug-log mp-log file *.old

 

It should bring down some usage.

 

I'd also recommending to 7.1.5 or higher. There have been a lot of improvements for PA-200 using a higher OS code. 

================================================================
ACE 7.0, 8.0, PCNSE 7

On the PA-200s I really recommend running with very little logging, or retaining the logs for a defined amount of time, to keep this issue from rearing it's ugly head. I would also try deleting some of the older system images if you haven't already. 

  • 2391 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!