Palo Alto Management Interface Inbound Discards

Reply
L3 Networker

Palo Alto Management Interface Inbound Discards

Starting in either PAN-OS 8.1.x or 9.0.x we have noticed that SNMP is reporting inbound discards on all of our Palo Alto management interfaces in our monitoring solutions.  It seems to be be specific only to the management interface as other physical interfaces of the device are not reporting issues.  Has anyone here experienced this?  I'm looking for a workaround to see if I can clear up these errors in our tool.

L3 Networker

Two weeks and no responses... I guess I will open a ticket with Palo Alto to try to determine the cause.

L3 Networker

I will chime in and say I have not seen this issue on our 5050s, 3060s, 200s, or 220s

 

SNMP is coming from PRTG and some from LibreNMS so far so good on 8.1.x and 9.1.x PANOS versions. 

 

Suggestions (you may have already done this):

* check the mgmt interface settings to make sure the SNMP traffic is coming from an allowed source

* check security policies

* check community string

L1 Bithead

I'm seeing something similar on a lab PA220 running 9.0 (discards)

L0 Member

I am facing similar problem in my PA 3050 firewall. When I monitor it in Solarwinds, it shows me high receive discards. I am attaching a snippet below.

vuppal_0-1606154760116.png

Any solution is greatly appreciated. Thanks in advance!!!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!