PAN-OS 5.0.0 No statistics available for this interface. (Qos)

cancel
Showing results for 
Search instead for 
Did you mean: 

PAN-OS 5.0.0 No statistics available for this interface. (Qos)

L1 Bithead

I just updated our PA-500 to PAN-OS 5.0.0 software. when I go to Network>QoS and click on statistics on my interface I'm being prompted with No statistics available for this interface.

I Can't see the runtime qos. I upgraded from 4.1.8., OS

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

It is fixed in version 5.0.1.

Regards,

View solution in original post

7 REPLIES 7

L2 Linker

I observe the same behaviour with my PA-500 after upgrading from 4.1.8 to 5.0.0

Anybody has a solution?

I was able to replicate this behavior in our lab. Please open a support case so that we can get this fixed.

Thanks,

Sri

please create a support case. we only have a premium partner support. I also sent an email to our supplier.

L1 Bithead

I checked through cli.

show qos interface ethernet1/4 throughput 0.

luckily the qos is working. problem is i can't use the web interface

I can confirm the same issue on our PA-500.

"No statistics available for this interface"

CLI shows it is working.

Upgraded from 4.1.9 to 5.0.

L3 Networker

Hello,

Same issue here with  PA-3020 and PanOS 5.0.0

QoS seems to work fine though.

Regards,

Laurent

Hi,

It is fixed in version 5.0.1.

Regards,

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!