Panorama 10.1.5-h2 - Adding a PA-220 and serial number already in use?

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama 10.1.5-h2 - Adding a PA-220 and serial number already in use?

L1 Bithead

Adding new firewall PA-220 to Panorama >Managed Devices> Summary. Every time I try to add serieal number it fails to import <serial> already in use.
I close the error and search for the serial number in managed devices and it can't be found. I also tried to search using the IP address and it doesn't see it either.
Global search on <serial number> provides one result in Management Configuration. But we are unable to find said location

 

 Has anyone else run into this?

2 REPLIES 2

Cyber Elite
Cyber Elite

@Doug_Kershner,

If you export the configuration in XML format is the serial listed anywhere? It's possible that it's just a GUI bug that isn't rendering the underlying configuration properly. 

 Sorry for the late reply. I deleted it from Device summary, refreshed and added it back manually

  • 979 Views
  • 2 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!