Panorama having issue after after export the tech support via webgui

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Panorama having issue after after export the tech support via webgui

L0 Member

 

Hi , 

I am having the issue after export to tech support file . there was some chnage after that , when commit getting  the error 

"Operation Commit
Result Failed

DetailsThis config has been sanitized of password data because it was exported by a non-superuser or was part of a tech support export. Please use a non-sanitized config. (see 'phash' field for user accounts 'admin')
This config has been sanitized of password data because it was exported by a non-superuser or was part of a tech support export. Please use a non-sanitized config. (see 'phash' field for user accounts 'admin')
This config has been sanitized of password data because it was exported by a non-superuser or was part of a tech support export. Please use a non-sanitized config. (see 'phash' field for user accounts 'admin')
This config has been sanitized of password data because it was exported by a non-superuser or was part of a tech support export. Please use a non-sanitized config. (see 'phash' field for user accounts 'admin')
Configuration is invalid"

 

as per logs it saying I do not have rights do excute this commit and Please use a non-sanitized config,(see 'phash' field for user accounts 'admin'

Any idea what happened .

1 REPLY 1

Cyber Elite
Cyber Elite

when you export a techsupport file, the configuration file contained therein is sanitized of sensitive data to prevent your password hash etc to leave your company without your consent

 

this allows TAC to investigate the configuration file in a way that guarantees your privacy

this configuration file, however, cannot be used to import onto a live environment due to the sanitized nature of the file

 

it appears you imported the techsupport configuration.

yu will need to revert to running config ( panorama > setup > operations > revert to running panorama configuration) and redo your changes before you can continue

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization
  • 4058 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!