Panorama VM CMS Prompt

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Panorama VM CMS Prompt

L4 Transporter


I tried installing Panorama Base image ova on VMWare Workstation and also on VMware Fusion and every time it boots into “PA-CMS login:” mode.

I have tried different options with different Workstation and Fusion versions and different guest settings. I also tried different Panorama base images: 8.0.2, 8.1, 9 and getting the same result.


I have also tested opening firewall ova and this works ok. I had successfully installed Panorama VM in the past on the same hosts and have instances  on Workstation and Fusion, which boot ok, but it just fails every time I do a new install.  


Have you experienced this before and have you any idea what is causing it?   


Cyber Elite
Cyber Elite

how long did you let it 'sit' like this before scrapping the install and moving on?

the PA-CMS prompt is when the operating system has booted but the services are still coming online with ManagementServer being the last one to come up and provide you the regular prompt. It may take a while for everything to come up depending on your alotted resources

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

@reaper Thank you for your response.

I tested again a few times and left the CMS promt for over an hours and it did not change. 

I actaully managed to boot 8.1 VM by changing virutal hardware version from 9 to 10 (although docs says that is should be 9). However I tried a lot of different options for Panorma 9.0.x base images and only gets to  CMS. 




Any resolution for this issue.





I experienced the same issue, and while reviewing the panorama admin-guide I noticed

that while I was importing the ova file the disk type is automatically selected as Thin provisioned, if i continued with this setting the VM would not come up and get stuck in CMS-login mode. What solved it for me was doing as the admin-guide says, pick the thick provision type of disk and the system reboot properly. I hope someone finds this helpful.




  • 4 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!