PANOS 9.1.11 able to support PANOS 9.0.13 (PA-5220), 8.1.19 (PA-5020) and 8.1.16?

cancel
Showing results for 
Search instead for 
Did you mean: 

PANOS 9.1.11 able to support PANOS 9.0.13 (PA-5220), 8.1.19 (PA-5020) and 8.1.16?

L1 Bithead

Would like to know whether Panorama software PANOS 9.1.11 will be able to support the PANOS 9.0.13 (PA-5220), 8.1.19 (PA-5020) and 8.1.16? Is it PANOS 9.1.11 is the stable version?

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

Thank you for posting question @isentric89

 

I can only speak for my own experience. I have the same scenario running Panorama on 9.1.11 and firewalls running on different versions including a few Firewalls on 9.0.X and 8.1.X. Within the scope of pushing configuration and log collection, I did not come across any issue.

 

Regarding version 9.1.11 on Panorama, I would say it is stable, however after you upgrade to this version you will likely experience an error discussed here: https://live.paloaltonetworks.com/t5/general-topics/error-on-generating-system-logs/m-p/433643#M9590...

 

Kind Regards

Pavel

Pavel Kucera

View solution in original post

3 REPLIES 3

L4 Transporter

Thank you for posting question @isentric89

 

I can only speak for my own experience. I have the same scenario running Panorama on 9.1.11 and firewalls running on different versions including a few Firewalls on 9.0.X and 8.1.X. Within the scope of pushing configuration and log collection, I did not come across any issue.

 

Regarding version 9.1.11 on Panorama, I would say it is stable, however after you upgrade to this version you will likely experience an error discussed here: https://live.paloaltonetworks.com/t5/general-topics/error-on-generating-system-logs/m-p/433643#M9590...

 

Kind Regards

Pavel

Pavel Kucera

View solution in original post

Hi PavelK,

 

Thanks for the sharing. Appreciated it !!

Cyber Elite
Cyber Elite

@isentric89,

Just to expand on what @PavelK already mentioned, Panorama can manage any firewall running a major release at or below it's current level. So if you are running PAN-OS 9.1.11 on your Panorama instance you can manage all supported major versions below that release (and really any release prior, although unsupported releases aren't actively validated) but you can't run anything above your current major version. So your 9.1.11 Panorama instance can't manage a firewall running PAN-OS 10 or 10.1. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!