Problems assigning ip mgmt VM-8.0

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems assigning ip mgmt VM-8.0

L0 Member

I have a problem when configuring the management interface since when placing the configuration commands and at the moment of the verification it indicates that it does not have any ip configured, but when entering pa part of configuration making use of the command show config running, it indicates to me If you are taking the ip address

See photos01.PNG02.PNG

 

the machine is running in a vmware environment, the purposes are to have a lab to test the configurations before doing it in the production team

2 ACCEPTED SOLUTIONS

Accepted Solutions

Cyber Elite
Cyber Elite

@Reinaldo.Malo,

At first glance it appears as though it could possibly still be set as a dhcp-client. If you run set deviceconfig system type static and then reconfigure the Mangement interface does it actually take? Also can you verify the following:

 

- vNIC 1 should be mapping to Ethernet 1/0. 

- The system is set to static and not DHCP. 

 

 

View solution in original post

L0 Member

the solution to the case is that you have to first place the interface as static and validity that the IP address that is being placed within the segemento supplied by the administrator

View solution in original post

2 REPLIES 2

Cyber Elite
Cyber Elite

@Reinaldo.Malo,

At first glance it appears as though it could possibly still be set as a dhcp-client. If you run set deviceconfig system type static and then reconfigure the Mangement interface does it actually take? Also can you verify the following:

 

- vNIC 1 should be mapping to Ethernet 1/0. 

- The system is set to static and not DHCP. 

 

 

L0 Member

the solution to the case is that you have to first place the interface as static and validity that the IP address that is being placed within the segemento supplied by the administrator

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!