Server management cannot be restarted

L1 Bithead

Server management cannot be restarted

I cannot login to the web GUI, I receve error "Timed out while getting config lock. Please try again. ". I saw that it has to do with overloaded server managment plane so i tryed to restart it form CLI, ussing the comnad  "debug software restart process management-server". The problem is that i get the same error in CLI "Server error : Timed out while getting config lock. Please try again.". In jobs list I see that ther is a Wildfire job that is active for 2 days and its on 54 percent whole time so i tryed to clear it, but i get the same error. PAN-OS version is 7.1.5 and model is PA-500.

L7 Applicator

hi @Lutrija_Srbije


I can suggest you try rebooting the firewall to regain access, but for proper troubleshooting you should reach out to support through your support partner

Tom Piens -
Like my answer? check out my book!
L1 Bithead

First I have to put this command:

> request config-lock remove

and after that:

> debug software restart process management-server


If I just restart management plain it didn't help.


I hope it will helps to someone.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!