Unable to authenticate users on Captive Portal
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to authenticate users on Captive Portal

L0 Member

Hi,

We have following issue with our setup:-


1: Captive Portal is set for entire network ( 192.168.1.0) and in Active Directory the group ( IT) is choosen which will be filtered or monitored. There are two users ( user1/user2) who are member of this group.

Firewall Rule :
==============

1:  Trust to Untrust


    Source                            Action

1: ( Any known user)              Allow
2: ( Any Unknown user)          Block

Issue:
======


we logged into a machine which is not in domain and tried to access internet, we got authentication prompt. And we feed in domain username and passowrd and we got authentication failure


Note: When we login to same PC with  domain user with these username and pwd, we are able to login and access internet without any isses.

any suggestion on this ?

1 REPLY 1

L5 Sessionator

You should be able to log into Captive Portal regardless of using the domain or not.  Pleae open a case with Support so that they can check your logs and policies.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!