Unable to Upgrade a PA-3050

Reply
Highlighted
L0 Member

Unable to Upgrade a PA-3050

I've purchased a used PA-3050 that's currently running version 5.06 to 6.0, but I'm running into trouble with first upgrading the content version. I'm getting an error about needing content version 401 or greater.

 

I've tried to do a content update via Panorama. Would this document be the only way to upgrade:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CluOCAS

 

What if the request license option doesn't work are there any other options?

 

Thanks!

Highlighted
Cyber Elite

@InsightOneCall 

 

One option to Upgrade Content version is if you have access to PA support website then download the latest content version to your

PC then upload the content version to the PA.

 

Regards

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!