Upgrading from 8.0.6 to 8.1.4 Issue

Reply
Highlighted
L2 Linker

Upgrading from 8.0.6 to 8.1.4 Issue

I am trying to upgrade from 8.0.6 to 8.1.4.

 

I can upload the image via the GUI and it states it saved. I use the cli to install the software package and it fails. I have downloaded 8.1.0 and 8.1.4. Do I need to upgrade to another iteration first?

 

Side note: When looking in the GUI or CLI it doesnt show any software files.

Highlighted
Cyber Elite

@jmarchant,

So to follow the correct recommendation you would actually do the following:

8.0.6 -> 8.0.13 (Download and Install)

8.0.13 -> 8.1 (Download and Install)

8.1 -> 8.1.4 (Download and install)

I would personally recommend just jumping straight too 8.1.4h2. 

 

There were a few issues in 8.0.* that prevented uploaded images from displaying properly if memory serves correctly. While I generally don't like giving an answer of 'upgrade the box', since you have to upgrade to the latest maintenance release to satisfy the recommended install process anyways give that a shot and if it still doesn't work let us know. 

Highlighted
L2 Linker

Thanks for the reply..

 

Per your directive I was able to upload and install 8.0.13.. However, trying to install 8.1.0 and 8.1.4 fail on two different firewalls.

Highlighted
Cyber Elite

@jmarchant,

Can you include the messages that you are seeing in the job details. 

Highlighted
L2 Linker

After issuing the "request system software install version X" looking at the job id it only shows FIN - FAIL

Highlighted
L2 Linker

Ok, Atleast with 8.0.13 I can now see the different software in the GUI.... tried to install from there and I got the following:

 

Details: Failed to install 8.1.0 with the following errors.

SW version is 8.1.0

Error: Upgrading from 8.0.13 to 8.1.0 requires a content version of 769 or greater and found 655-3816.

Failed to install version 8.1.0 type panos

Highlighted
Cyber Elite

@jmarchant,

So you really just need to install the new dynamic updates. Once the base software requirements are met for 8.1 the install should work perfectly fine, at this point you just don't meet minimum software requirements. 

Highlighted
L2 Linker

I bit of info.. This is in an airgapped lab.

Highlighted
Cyber Elite

@jmarchant,

You can still download the dynamic updates from the support page and manually install them via uploading the files to the firewall, and then using the 'install from file' option on the GUI. Once the dynamic updates have been done you'll be able to actually install the new release. 

Highlighted
L2 Linker

Working through that now. Should have 8.1.0 installed shortly..

 

Thank you for your time and responses, it is greatly appreciated.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!