VPN tunnel Site to site failing

Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN tunnel Site to site failing

Not applicable

hi I had a working VPN tunnel and t was working for more than 100days then all of a sudden it stopped working

and the rrrors i am getting is

IKE phase-1 SA is deleted SA: MY-IP ADDRESS [500]-REMOTEIP_ADDRESS[500] cookie:ea25f2fa99b81f69:0000000000000000.
04/23 03:55:52
IKE phase-1 negotiation is failed as initiator, main mode. Failed SA: MY-IP ADDRESS8[500]-8REMOTEIP_ADDRESS[500] cookie:ea25f2fa99b81f69:0000000000000000. Due to timeout.

even deleted the entry and reinput the key etc to no avail.

Both the firewalls are Paloalto

My side is PA-500 software version 4.1.1

Remote side PA2020 software version 4.1.1

Please help.



L5 Sessionator


You don't remember making any changes around the time it started to fail?

A phase-1 timeout can typically mean the packets are getting dropped or misrouted. One side is waiting for the phase-1 packets and is never getting them properly, so it times out.

You can look in the logs and see if it's dropping, or if you see the IKE traffic being allowed as it should. By reinput the key, do you mean that you cleared the SAs and tried to re-establish the tunnel? If not, I'd try that as well.

If you want to look at the logs, you can create an untrust to untrust rule and enable logging. This way you see the IKE traffic.

Let us know,



I have the same problem.

I make a packet capture on the PAN (4.0.9) and I see that the response of peer gateway is dropped... I have a rule which permit External zone to external any applicatio/service.

The configuration (IPSec) on the both gateways din't change.

Any idea?


We had this problem too, all of a sudden a tunnel failed and phase 1 couldn't be initiated. We discovered that packets from the remote peer were dropped (packet capture --> drop stage). We solved it by denying traffic into the tunnel, which makes not much sense, but that did the trick..

I think it is a bug that IKE traffic from a remote peer get's dropped because there are session init attempts to endpoints in the tunnel (that is not working anyway).

Ok Thanks,

I resolved the problem with forcing a failover (cluster active/passive).

I opened a case on this problem to find a bug.

  • 4 replies
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!