What is PA-3020 current recommended version of OS?

cancel
Showing results for 
Search instead for 
Did you mean: 

What is PA-3020 current recommended version of OS?

L0 Member

Anyone know what is latest OS should be install on PA-3020?

 

4 REPLIES 4

Cyber Elite
Cyber Elite

9.1.x is last version that 3020 could have on it. 

Help the community: Like helpful comments and mark solutions

Community Team Member

Just like @SteveCantwell said, it is PAN-OS 9.1

You can see this information on the EOL (End of Life) page here:

https://www.paloaltonetworks.com/services/support/end-of-life-announcements/hardware-end-of-life-dat...

 

There is also EOL Software, End of sale, and the EOL Policy available on this page:

https://www.paloaltonetworks.com/services/support/end-of-life-announcements

 

I hope this helps

joe

LIVEcommunity team member
Stay Secure,
Joe
Don't forget to Like items if a post is helpful to you!

L4 Transporter

Hi @cc-cantonese,

PAN-OS 9.1.5 i found pretty stable.

 

 

Cyber Elite
Cyber Elite

9.1.8 is the TAC preferred version at this time

Tom Piens
PANgurus
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!