Where is the BPA tool located??

Reply
Highlighted
L4 Transporter

Where is the BPA tool located??

I want to run BPA reports against my configs but I can't find the tool anywhere???

 

I know it exists as I have a Initial Analysis from our 3rd party supplier, but I would prefere to cut them out of the loop.

 

Any ideas?

 

Cheers

 

Rob

Highlighted
Cyber Elite

Hello,

From what I understand of it, its only available to partners and your SE. So to cut out the 3rd party, contact your SE.

 

Regards,

Highlighted
L4 Transporter

SE??

 

Cheers

 

Highlighted
Cyber Elite

@RobinClayton,

Sales Engineer

Highlighted
L4 Transporter

Ah, the third party then.

 

We have more or less dumped them as a partner as the project to install the firewalls was a total mess over running by 4 months on a 1 month implementation!

 

They did run the first BPA, but our dealing with them in future will be limited to a few software/service licences we historicaly bought from them.

 

I wonder if our support partner can run it?

 

Cheers

 

Rob

 

 

Highlighted
Cyber Elite

@RobinClayton,

3rd party? Your Sales Engineer is a Palo Alto Networks employee, we aren't talking about the VAR that may have sold you the products and likely has their own Sales Engineer staff. You should have two Palo Alto Networks employees; the first being your account manager, the second being the Sales Engineer attached to that account manager. 

If you have only worked with a Partner/VAR that sells Palo Alto equipment you maybe have never met either of your assigned Palo Alto contacts. But you should be able to reach out to support and get this information easily. 

Highlighted
L0 Member

You must have Super User Rights or the rights to RUN the BPA tool within the:

https://support.paloaltonetworks.com/SupportAccount/MyAccount

The BPA Tool Shows With permissionsThe BPA Tool Shows With permissions

Ken Shade
Highlighted
L4 Transporter

Ahh Excellent,

 

I don't think that was there a few months back on the old portal.

 

I had trouble getting the files to my Engineer as there was no sensible UPLOAD facility..

 

I can progres this now.

 

Cheers

 

Rob

Highlighted
L0 Member

Yes,

I just found the issue with permissions.  Thought I would let everyone know.  :)

Ken Shade
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!