why the config logs is not capture?

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
OsamaKhan
L2 Linker

why the config logs is not capture?

Hi,


We have observed that “activating” a GP client version is not captured under configuration logs.

 

  1.        Is this because no commit is required for such an action?
  2.        Is this expected behaviour?
  3.        How can we check on the history of such a configuration change?
  4.        Are the other actions that will also not be captured in configuration logs (such as HA failover)? Please list.
Thanks and Regards,
OK.
SutareMayur
L6 Presenter

@OsamaKhan, You should be able to see logs related to installing GP client on the gateway under system logs. You should see logs like - Installed gpclient software <version>.

 

You will also get HA related logs under system logs.

Hope it helps!

Mayur S.
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!