WiFi calling will not work

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

WiFi calling will not work

L3 Networker

Has anyone already got wifi calling via PA to run? I see in the session log the connections udp 500 and 4500 but wifi calling does not work on my iPhone 8. I have already excluded my AP, that's not the reason. At home router with itss integrated AP it ran - no problem.

In which logs can I find something about this? I released ike and ipsec-esp-udp as well as tested them with any rule. have a static IP Internet connection. My policies for this are on trust untrust any


Cyber Elite
Cyber Elite


Ths logs should tell you everything about what is flowing, if you have logging enabled on your policies. If you are using the default Inter and Intra zone policies enable logging, try your call again and then see what is getting blocked.


Missing NAT rules are always a good thing to look for as well.



Cyber Elite
Cyber Elite


As far as WiFi calling goes, every single carrier is going to be slightly different in the ports that are actually required. A quick search with your search engine of choice will expose exactly what those are. While 500/udp and 4500/udp are the standard ports, some carriers require additional ports (such as 143/tcp) be opened. Additionally, FaceTime calls are going to utilize additional ports and won't actually utilize 500/udp and 4500/udp at all. 

You'll also need to ensure that you have your NAT policies setup correctly as @OtakarKlier mentioned and that the return traffic is actually being allowed (by default, it likely isn't). 

Hi have found my carriere vodafone use udp/500, udp/4500 and this is allowed in my policies. Loogin is there active.


It can be the return traffic or any NAT Problem. There I didnt know exatly how to configure. Is there anywhere a good help for this?


L1 Bithead

Please check your DNS setting. This WLAN calls will only work if you use a DNS server from your provider (or a DNS server in your country). Google DNS / Cloudflare, ... won't work.

L2 Linker

Sadly it won't work with PA- I had it working in the past but suddenly it stopped working. I do not remember from which version of 8.x it stopped working but I really tried absolutely everything to solve it without any luck. It is not related to DNS as far as I can tell since I have not used my providers DNS servers from the beginning and have DNS requests to any external server u-turned to my internal servers.

okay doesn't sound good. but then i'm not alone with my problem at least.

i have a pa220 with panos 8.1.10.


it's not related to the DNS setting. i've already tested that. it resolves correctly.

maybe someone has a solution? PAN itself?

Some one same Error?

Can help trouble shooting?

  • 7 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!