WIldFire status: Disabled due to configuration

Reply
Highlighted
L1 Bithead

WIldFire status: Disabled due to configuration

Hi PA community,

 

We have two 5060 appliances in active-passive HA mode.

We also have WF-500 as private cloud and "Cloudwildfire.paloaltonetworks.com" as public cloud.

 

We have a problem in one of the appliances (Whether she is active or passive):

test wildfire registration
This test may take a few minutes to finish. Do you want to continue? (y or n)

Test wildfire Public Cloud

        Testing cloud server wildfire.paloaltonetworks.com ...
        wildfire registration:         failed

Test wildfire Private Cloud

        Testing cloud server ********** ...
        wildfire registration:         failed

*******= Our private ip for WF-500.

 

show wildfire status

Connection info:
  Signature verification:        enable
  Server selection:              enable
  File cache:                    enable

WildFire Public Cloud:
  Server address:                wildfire.paloaltonetworks.com
  Status:                        Disabled due to configuration
  Best server:
  Device registered:             no
  Through a proxy:               no
  Valid wildfire license:        yes
  Service route IP address:

WildFire Private Cloud:
  Server address:                ************
  Status:                        Disabled due to configuration
  Best server:
  Device registered:             no
  Through a proxy:               no
  Valid wildfire license:        yes
  Service route IP address:

In the second appliance everything is ok.

(We have at least 20 rules with wildfire profile)

 

Any ideas?

 

Tags (2)
Highlighted
L6 Presenter

Re: WIldFire status: Disabled due to configuration

Highlighted
L4 Transporter

Re: WIldFire status: Disabled due to configuration

Got the same issue and the same article that @TranceforLife shared solved it but the only difference is that instead of file blocking profile I assigned a wildfire analysis profile to the security policy cause I'm running PANOS 7.1.x.

 

Regards,

Sharief

 

 

Regards,
Sharief
Highlighted
L1 Bithead

Re: WIldFire status: Disabled due to configuration

Thank you but we already have a 17 rules in the security policy that assignd to wildfire analysis profiles :(

And The problem is only in one machine in the cluster. the second machine works fine and they have the same rules (it's active passive mode)

Highlighted
L4 Transporter

Re: WIldFire status: Disabled due to configuration

By any chance is it the Passive FW that have this issue?

 

Regards,

Sharief

Regards,
Sharief
Highlighted
L4 Transporter

Re: WIldFire status: Disabled due to configuration

You may get more info by running the below command then try to register again:

 

>tail follow yes mp-log varrcvr.log

 

Regards,

Sharief

Regards,
Sharief
Highlighted
L4 Transporter

Re: WIldFire status: Disabled due to configuration

@Erez

 

Let's check with the service route as well. Make sure that is correct. If the active device is working but passive is not, that'd be it. Passive can only use management interface in this state. Active can use both mgt and data ports.

 

Regards,

Anurag

================================================================
ACE 7.0, 8.0, PCNSE 7
Highlighted
L1 Bithead

Re: WIldFire status: Disabled due to configuration

Thank you all guys.

The working appliance working whether it is active or passive.

The other aapliance doesn't work whether it is active or passive.

Highlighted
L7 Applicator

Re: WIldFire status: Disabled due to configuration

have you tried pushing a #commit force ?

if for some reason the config isn't pushed properly on the dataplane, this could happen

reaper - PANgurus.com
I drink and I know things
Highlighted
L1 Bithead

Re: WIldFire status: Disabled due to configuration

Sure. I've tried commit force and no luck :( 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!