Need to Allow user to uninstall Global Protect with a Password

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Need to Allow user to uninstall Global Protect with a Password

L1 Bithead

Hi all,

 

 

Here i have a requirement to uninstall Global Protect with a password.

i configured the APP Tab as "allow with password"

arunravi_0-1679913791044.png

We entered the right Password, but still its showing Password does not match.

arunravi_1-1679913944016.png

PAN-OS installed in FW 10.1.9 

Can anyone guide me..

 

Thanks in advance 🙂

2 REPLIES 2

Cyber Elite
Cyber Elite

@arun.ravi,

Have you only tried to uninstall this on the one machine that's failing at the moment, or have you tried the uninstall password on another test machine as well and found the issue is still present? If it's present across multiple machines I'd try creating a new uninstall password and make sure you don't include any nonstandard special characters, you might be running into an issue with proper escaping.

If it's just a single machine that you've been testing on so far, I'd just override the Uninstall entry. Go to the registry path HKEY_LOCAL_MACHINE\SOFTWARE\Palo Alto Networks\GlobalProtect\Settings\<portal>' and set the Uninstall DWORD value to 0. This is equivalent to changing the option to 'Allow' and you can remove GlobalProtect at that time. 

Hi @BPry 

 

We tried it in a single test PC.

Will update you soon by test in another test PC & Windows Registry Path.

 

Thanks much..

  • 2080 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!