Unable to Install Palo Alto Global Protect Client on VirtualBox Windows 7x32 VM

cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Install Palo Alto Global Protect Client on VirtualBox Windows 7x32 VM

L0 Member

Good afternoon all,

 

I am hoping someone can give me guidance on how to install the Palo Alto Global Protect Client on a Virtual Box VM Windows 7x32.

 

The error I get during an install is similar to this, "not compatible with the processor" or something to the effect that "processor is not supported."

 

Thank you to everyone in advance for your help.

2 REPLIES 2

L2 Linker

Are you using the 32 bit or 64 bit installer...?

Staustin,

 

After reviewing the file, it is possible that file is a 64-Bit version. It looks like the link we use to pull in the .msi already detects the Bit Level of the system that is requesting the file and provides the .msi accordingly. That said, I never tried to pull the file using the VM and as such the Bit Level of that ,msi would not match that system.

 

I will see if I can get the 32-Bit version and see if that clears up my installation problem.

 

Thank you for your help!

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!