Facing an issue in a SD-WAN auto zone mapping to the Branch Firewall

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Facing an issue in a SD-WAN auto zone mapping to the Branch Firewall

L2 Linker

Hi team,

 

I require assistance with Pan-OS SD-WAN. Upon adding a device to the SD-WAN devices, I proceeded to create an auto BGP policy for a branch location. However, when checking the policy for the branch device group, I observed that it added 'zone-to-Branch' to both the source and destination zones. I was expecting it to be 'zone-to-hub.' Additionally, I noticed that in the drop-down menu for the branch firewall, 'zone-to-hub' is not listed, whereas it is present in the local firewall. Any guidance on resolving this discrepancy would be greatly appreciated.

 

AkashThangavel_3-1709545775327.png

 

AkashThangavel_1-1709545730398.png

"zone-to-hub" is not in the drop-down from panorama for BRANCH or SPOKE device group

-------------------------------------------------------------------------------------------------------------------------

But in local firewall "zone-to-hub" is listing

AkashThangavel_4-1709545791508.png

-------------------------------------------------------------------------------------------------------------------------

 

with regards,

Akash Thangavel

Network Security Engineer

 

 

 

Akash Thangavel, Network Security Engineer
1 REPLY 1

L2 Linker

I have made the mistake of including the wrong subnet to a site when adding sites to the device add for the sdwan plugin which could identify the site incorrectly.  Something to check.  I have not used autozone yet but it's logical that a subnet identified previously at HUB then used at BRANCH might confuse the plugin.  

Douglas Elliott
Security Implementation Engineer
delliott@sayers.com
  • 288 Views
  • 1 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!