Log Collector status", it gives me "Error"

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Log Collector status", it gives me "Error"

L1 Bithead

Hello All,

From the device-Setup-Management tab, there is "Logging and Reporting Settings". And when I click "Log Collector status", it gives me an "Error" The FW is connected to Panorama and it gets shared policies and objects and it seems like forwarding logs. What is the error indicated in firewall. Kindly suggest on this.

 

SunilduttJ_0-1672310556548.png

 

1 REPLY 1

Cyber Elite
Cyber Elite

Hello @SunilduttJ

 

thanks for posting!

 

I run into the same issue. After confirmation from TAC, this is a bug that will be addressed in PAN-OS 10.1.9. If everything is working as you described, you can ignore this until version with fix is released as this is cosmetic issue.

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.
  • 1457 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!