Custom report not listing hostnames

cancel
Showing results for 
Search instead for 
Did you mean: 

Custom report not listing hostnames

L3 Networker

I have a custom traffic report which lists source address, dest address, application, and sessions. The web page result of the report populates 'source host name' and 'destination host name' results with names - either address object names or FQDN resolved names. However, when i export the report as PDF or CSV it just lists IP addresses instead of names.  How would i get it to use names?

1 REPLY 1

L4 Transporter

Thank you for posting question @JimMcGrady

 

The issue you are experiencing is likely related to this KB: https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClyBCAS

 

I was doing a few tests with following findings: When custom report was small, for example last 1 hour of traffic, while exporting to PDF, I was able to see resolved hostnames in PDF report, however when I changed it to 30 days of traffic, I was not able to see hostnames in exported PDF.

 

Would it be possible to limit the query or split it into multiple reports to see it makes any difference?

 

Kind Regards

Pavel

Pavel Kucera
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!