Error when upgrading Panorama to 10.0.7

cancel
Showing results for 
Search instead for 
Did you mean: 

Error when upgrading Panorama to 10.0.7

L3 Networker

Hi All,

 

I have a client trying to update Panorama VM in ESXi from PAN OS 9.1.10 to 10.0.7 and they are receiving the below error:

BenPrice_0-1629685522604.png

Looking at the show system disk-space command they do not have 80 GB collectively available, but their system disk is 280 GB. Also, looking at the tech support file I do see their is a section of memory in red called web_backend_cms, which looks to be referenced in the install error 'type cms'. Commands and errors pictured below:

BenPrice_1-1629685860713.png

PADM_NChander@fw-pan-mgmt-01> show system disk-space

 

Filesystem      Size  Used Avail Use% Mounted on

/dev/root       4.0G  3.3G  569M  86% /

none             16G   60K   16G   1% /dev

/dev/sda5        24G   15G  7.9G  66% /opt/pancfg

/dev/sda6       4.0G  2.5G  1.4G  66% /opt/panrepo

tmpfs            16G  110M   16G   1% /dev/shm

cgroup_root      16G     0   16G   0% /cgroup

/dev/sda8        12G  5.4G  6.0G  48% /opt/panlogs

 

 PADM_NChander@fw-pan-mgmt-01> show system disk-partition


Disk /dev/sda: 279.2 GB, 279172874240 bytes, 545259520 sectors

Units = sectors of 1 * 512 = 512 bytes

Sector size (logical/physical): 512 bytes / 512 bytes

I/O size (minimum/optimal): 512 bytes / 512 bytes

Disk label type: dos

Disk identifier: 0x000d1241



Device Boot Start End Blocks Id System

/dev/sda1 2048 4196224 2097088+ 83 Linux

/dev/sda2 4196352 12584832 4194240+ 83 Linux

/dev/sda3 12584960 20973440 4194240+ 83 Linux

/dev/sda4 20973568 109051903 44039168 f W95 Ext'd (LBA)

/dev/sda5 20975616 71307136 25165760+ 83 Linux

/dev/sda6 71307264 79695744 4194240+ 83 Linux

/dev/sda7 79695872 83890048 2097088+ 83 Linux

/dev/sda8 83890176 109051903 12580864 83 Linux

 

I have tried the commands in the below article to no avail:

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaJCAS

 

So my questions are,

 

How can we clean up the root partition further or is PAN TAC root access required?

Is there a way to increase the size of the root partition as we have plenty of space in the system disk? There is only 4GB allocated to the root partition, but I have seen other root partition's with up to 16GB in the root partition, is these automatically sized by the PAN?

What is the meaning web_backend_cms and is there a way to clean this up?

 

Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions

L3 Networker

@MP18 Thanks for you input here.

 

Client ended following the below article and migrating the 280GB disk to a 224GB disk and this has resolved the issue.

 

https://docs.paloaltonetworks.com/panorama/9-1/panorama-admin/set-up-panorama/set-up-the-panorama-vi...

View solution in original post

2 REPLIES 2

Cyber Elite
Cyber Elite

@Ben-Price 

 

To Clean up root you need PAN TAC as they are the only one who can do the root access.

Also when you run command 

 

show system files

 

What value you see under total ?

 

Example from My Firewall

 

show system files

/var/cores/:
total 4.0K
drwxr-xr-x 2 root root 4.0K Jun 11 07:36 crashinfo

/var/cores/crashinfo:
total 0

/opt/panlogs/cores/:
total 0

 

One thing you can try is to reinstall the PAN OS again if still same error please open up TAC case.

One more useful link you can check is 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PLgkCAG

 

Regards

MP

L3 Networker

@MP18 Thanks for you input here.

 

Client ended following the below article and migrating the 280GB disk to a 224GB disk and this has resolved the issue.

 

https://docs.paloaltonetworks.com/panorama/9-1/panorama-admin/set-up-panorama/set-up-the-panorama-vi...

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!