Panorama out of sync with deviating device and fails with "<Address_Object_Name> is not a valid reference"

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama out of sync with deviating device and fails with "<Address_Object_Name> is not a valid reference"

L0 Member

A Panorama push was interrupted and now I cannot push changes to devices. Address object names configured on Panorama were changed to new names, but the new names cannot be pushed to devices because the old names previously acquired from the Panorama, which are still configured in the device, no longer exist in Panorama.

Address object is used to configure IP address on the interfaces, VRs, NATs, IKE-Gateways, etc.

I have tried adding the old names back to Panorama and pushing as new addresses, but I still receive the error.

 

Anyone have any ideas?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

L0 Member

Support had no solution except to give the objects locally configured addresses, commit, then push changes from Panorama. After that go back and reconfigure objects with the new address objects now successfully pushed from the Panorama.

View solution in original post

1 REPLY 1

L0 Member

Support had no solution except to give the objects locally configured addresses, commit, then push changes from Panorama. After that go back and reconfigure objects with the new address objects now successfully pushed from the Panorama.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!