Azure Active Directory - No Results

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Azure Active Directory - No Results

L0 Member

Trying to figure out why AAD configurations are not showing up in Prisma Cloud.

 

Our scenario is this:

  • We've connected Prisma to our Azure lab
  • We've executed the TF module
  • Some resources are showing up; however, the TF module doesn't show anything for Directory.Read.All or Directory. * (not wildcard, just stating no Directory entitlements) in the custom role
  • We granted the Enterprise App access to query "Directory.Read*"
  • In Prisma, when we execute a query for Azure Active Directory, we never get any results.
2 REPLIES 2

L3 Networker

Hello,

Can you assist with checking the status of the Azure cloud account from SETTINGS - PROVIDER Status.  Look for the cloud account you onboarded and send a screenshot of the status and any missing permissions.

 

 

L3 Networker
  • 397 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!