Paloalto virtual image stuck in 'No Bootable Device'

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Paloalto virtual image stuck in 'No Bootable Device'

L0 Member

Hello Team,
I have downloaded multiple virtual images for Paloalto for EVE-NG.

10.2.3

10.1.8

&

10.1.6.

But all of them are giving me same issue which is 'No Bootable Device' and this message stays for hours.

All other vendor instances are working fine in EVE-NG (Cisco, F5, ASA, FTD, FMC etc.)

Kindly advise.

Syed Suleman Gilani
2 REPLIES 2

Cyber Elite
Cyber Elite

Hi @ssgilani ,

 

You may try the solution in this thread -> https://live.paloaltonetworks.com/t5/vm-series-in-the-public-cloud/eve-ng-pa-booting-issue/td-p/3570....

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

L1 Bithead

Where are you downloading the virtual images from? I am trying to get an image to run properly on EVE-NG as 10.2.5 is not supported on Ubuntu 22.04.2 OS that EVE-NG runs on.

 

Thanks in advance!

 

  • 2294 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!