Cant add device to aiops, says device already associated to another tenant id, but it is not an id i recocnize

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Cant add device to aiops, says device already associated to another tenant id, but it is not an id i recocnize

L0 Member

Cant add device to aiops, says device already associated to another tenant id, but it is not an id i recognize

 

the devices are greyed out

3 REPLIES 3

L1 Bithead

Have you found the issue yet? currently experiencing the same thing.

Ryan Chalmers
Support Engineer

L2 Linker

Does someone else have superuser access to the CSP account where the device resides? If someone does, then they could have associated the device to a tenet under their account in the hub.

Hi,

No, but we do also have Cortex pro as well as the firewalls, and it looks like it has something to do with that, can associate a firewall but it then does not show up as an asset.

 

H

  • 1273 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!