error 1603 during installation of Cortex XDR 8.2.1.47908

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

error 1603 during installation of Cortex XDR 8.2.1.47908

L0 Member

Hello,

 

i currently am trying to install Cortex XDR on a windows server 2019.
The Server itself is a basic 2019 installation with no special features.
I tried it with the command line (Started as Administrator) aswell as just running the MSI but nothing is working.

Ive tried a bunch of different things, including that Microsoft recommends for the Error 1603 but i cant get it to install.
Does anyone have any ideas?
i thank you all for your answers.

1 REPLY 1

L4 Transporter

Hello @Jan_Schulz ,

 

Thanks for reaching out on LiveCommunity!

 

1603 is basically generic error for Microsoft. To troubleshoot this, we need to check the installation package, fetch some logs from the Server, confirm the network connectivity etc. It would be great if you open a TAC support case to resolve this.

 

If you feel this has answered your query, please let us know by clicking on "mark this as a Solution". Thank you.

Ashutosh Patil
  • 613 Views
  • 1 replies
  • 0 Likes
  • 78 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!