CiscoEmailSecurity (Beta) integration works on vesion 14.2.0?

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

CiscoEmailSecurity (Beta) integration works on vesion 14.2.0?

L4 Transporter

Hello,

Now we are using CiscoEmailSecurity (Beta) integration for version 13.8.1, and is going to be updated to 14.2.0. How could we know if it's compatible?

Thanks

3 REPLIES 3

L3 Networker

Hello, I am not certain what you mean by whether it is compatible or not but you can always test out the updated version in your Dev environment and if it doesn't have the features you desire then you can downgrade it once again. The downgrade can be done in Marketplace > Search for 'content pack name' > Version History > And select the version you wish to return to. 

 

Feel free to look at the attached screenshot for more information.

L3 Networker

Also, this integration has been deprecated so I recommend you switch to the new one, Cisco Security Management Appliance: https://xsoar.pan.dev/docs/reference/integrations/cisco-email-security#configure-ciscoemailsecurity-...

L4 Transporter

It was updated successfully a week after this post. Thanks for your replies.

  • 1353 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!