Could use some help with Azure SSO for community edition Cortex XSOAR

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Could use some help with Azure SSO for community edition Cortex XSOAR

L1 Bithead

Hello,

 

I have tried many settings and can't seem to quite figure out what text is to be entered into the setup section within Xsoar for the Azure SAML SSO setup. I keep getting this error: 

 

" {"id":"errSAMLLogin","status":400,"title":"Failed to login via SAML","detail":"Failed to login via SAML","error":"","encrypted":false,"multires":null} "

 

I have tried many different names and mappings to Azure. Any insight as to what the entry should look like on the Xsoar side would be greatly appreciated.

DriveYourAceOff_0-1651006685822.png

 

This is what I have currently made my entries in Azure to be, and have used the claim name in Xsoar and am still getting the error.

 

Thank you,

 

Richard

 

15 REPLIES 15

L1 Bithead

@DriveYourAceOff How did you able to fix this issue?

  • 7145 Views
  • 15 replies
  • 0 Likes
  • 31 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!