Getting Error to Integrate MicroFocus SMAX

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting Error to Integrate MicroFocus SMAX

Dear Team,

 

Getting an error when Integrate the SMAX with XSOAR.

 

Failed to execute test-module command. Error: 'latin-1' codec can't encode characters in position 16-247: ordinal not in range(256) (85)SMAX 11-02-2022.PNG

 

Please help to resolve this Issue.

1 ACCEPTED SOLUTION

Accepted Solutions

L3 Networker

Hi,
Please make sure you are running the latest pack of this integration,
if you problem remains please submit a support case with the logs attached,
thanks.

View solution in original post

2 REPLIES 2

L3 Networker

Hi,
Please make sure you are running the latest pack of this integration,
if you problem remains please submit a support case with the logs attached,
thanks.

L3 Networker

Hi,
Actually let me correct myself;
since it is a community contributed integration- the development of it is on behalf of the contributor and not XSOAR R&D,
You can click on the "Supported by" button in the pack and contact the developer,
Pointing him to this page will be great,
thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!