Integrations Not Visible

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Integrations Not Visible

L1 Bithead

I need to update content pack of microsoft online exchange and thats why I updated content pack with dependcy and push it to production but when i did syn on other tenant the integration page seems empty please any info...Thank you

 

 

Cortex XSOAR 

2 REPLIES 2

L1 Bithead

Hello @Syedhkt 

Thank you for reaching out to us about this matter. Can you try opening xsoar in an incognito window and sign in with an account with admin permissions? If not then try a regular account in the incognito window. Then try installing the content pack and let's see if the error resolves/changes at all.
Thank you.

I also tried to add new content pack in development and then push it and then syn in prod , but surprisingly did not see new package as well

 

  • 509 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!