Can not access to Web UI of ExpeditionVM

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can not access to Web UI of ExpeditionVM

L1 Bithead

Hi all,

need to help me!!!

This is the first time, I downloaded ExpeditionVM form EXPEDITION RESOURCES on LIVEcommunity.

After, I import to my VMWare Workstation with Network Adapter as pic:

ThomasX_0-1623494440557.jpeg

I login ExpeditionVM and run: apt-get update/ install -> OK

Then, I check IP of ExpeditionVM and my laptop's IP address as pic: 

ThomasX_1-1623494598201.jpeg

 

But, when I access to Web UI: https://192.168.1.129 / or  https://192.168.11.129  ---> Can not access 

Do you have any suggestion???

 

Thank all,

Thomas, 

 

Thomas
8 REPLIES 8

L1 Bithead

Hi Thomas, 

 

Try with the Bridged Network connection in you VM settings.

 

Regards.

Hi @armingojak ,

I have change to Bridge, Host-only ...but when I change this type Network Connection then my VM can not request IP as pic:

ThomasX_0-1623827922598.png

I have configured static IP for this interface, or add more network adapter as pic: 

ThomasX_1-1623828050747.png

But, I still can not access over web/ or SSH to ExpeditionVM... 😞 

 

Regards,

Thomas

L3 Networker

Hi Thomas,

 

Have you got the resolution for the above, even I am facing the same issue.

Hi Legacy VM is not supported anymore, if you are running into issues , please follow the installation guide below to reinstall the ubuntu 20.x and run the expedition installation script :

 

https://live.paloaltonetworks.com/t5/expedition-articles/expedition-documentation/ta-p/215619?attach...

L3 Networker

@lychiang , Thanks for the update. Will follow the provided guide 

 

L1 Bithead

I'm having the same issue, I have followed the guide and still cannot reach the web GUI.  Did you ever get a resolution to this issue?

@SeanPurvis Fewthings you can check :

1. Make sure the ubuntu version is v20.0.4.x

2. Do not issue command like $sudo apt-get upgrade to upgrade your ubuntu anytime

2. Remove the expedition application by below command:

$sudo apt-get remove expedition-beta

3. Re run the installation scrip by following the installation guide :

https://live.paloaltonetworks.com/t5/expedition-articles/expedition-documentation/ta-p/215619?attach...

4. Save the output

 

If the app is still not up , please send the installation output to fwmigrate@paloaltonetworks.com 

 

L1 Bithead

Thank you!  It worked this time.  Long story short in the documentation it stated to make sure you could reach 5 different URL's, Which I could as myself.  After you asked for a SSH log, I started to look through the log before sending it to you and I saw where it was failing to reach certain URL's. It was hitting our default rule in Palo and was blocking access to those sites.  I made a policy for the IP address of our expedition VM and reinstalled and it works.   Thanks again!

  • 4170 Views
  • 8 replies
  • 1 Likes
  • 77 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!