Can't retrieve Contents

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't retrieve Contents

L2 Linker

1.0.94

 

Added device via panorama, used LDAP auth based credentials to create API, clicked retrieve running.  Says downloading until I cancel it.

 

Added it as a standalone after deleting Panorama with the same result.

 

Also tried local credentials instead of LDAP based.

2 REPLIES 2

L2 Linker

Please delete this thread.  The PanReadOrders agent had crashed at some point and I didn't see it.

No need to delete the thread.

It is a valid point to make others aware that the Agent needs to be running to retrieve configurations, download contents, send API calls, and other additional processes.

 

We may see if the agent is running or not int he main Dashboard.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!